Facing issue while installing FDK with npm

Hi all,

While installing the fdk in the system I am facing the issue like in the image.

I have npm version - 6.13.3
node version - 12.16.1

HI @Dineshkumar_Ravichan

It looks like you are using node version 12.16.2, currently, FDK requires node version 10, you can use Node Version Manager(NVM) to switch between the node versions, here is a reference to install NVM.

Hope it helps!

Stay safe :slight_smile:

Hi @velmurugan,

I am facing the same issue with node 10.18 version. It seems to be error with index.js but we can’t find the file in that path.

Hello @Dineshkumar_Ravichan.

Can you please share the list of all steps you have followed when trying to install and run the FDK? It might help to start over again by uninstalling and reinstalling the FDK.
Please also share screenshots to help us understand the error trace you are now seeing.