Issues with Custom apps publishing in Freshcaller

Hey guys,

I am unable to publish custom apps in any of the Freshcaller accounts that I have access to. I tried re-uploading the apps with different names, tried them in different accounts, but nothing works.

In the Dev Portal, the app’s status says “Development” instead of “Internally published” and I received emails suggesting the failure to upload the app as below:

Could someone please help regarding this issue? This is impacting an app delivery due to the inability to test the app as a custom app.

Thanks!

Hi @Anand_Ganesan ,

Are you sure that assets folder is under the root directory?

If not, Can you please move the assets folder under the root directory.

Hi @ManiDeepak_Vandrangi

I moved the style and JS files from assets to my iparams HTML file and now I’m able to publish custom apps.
But I noticed a different issue this time with being able to install the custom app.

Attaching the screenshot below for your reference:

Could someone help me regarding this issue?

Thanks.