Need a change planning_field post request example

Hello,

I’ve been working on some integrations between freshworks and azuredevops pipelines using the freshworks api v2, but I 'm getting errors everytime time I pass a planning_fields item.
I tried it passing the body below in the POST request but get this error:

{“message”:“We’re sorry, but something went wrong.”}

The change is created despite the error message but the planning_fields are not updated.

Below is an example of my POST request body:

{
"impact": 1,
"description": "api test description",
"priority": 1,
"subject": "api test2 subject",
"planning_fields": {
"backout_plan": {
"description_html": "|div>adsfdasf |\div>",
"description_text": "adsfdasf"
},
"custom_fields": "",
"rollout_plan": {
"description_html": "|div> adsfdasf |\div>",
"description_text": "adsfdasf" },
"reason_for_change": {
"description_html": "|div> adsfdasf |\div>",
"description_text": "adsfdasf" },
"change_impact": {
"description_html": "|div> adsfdasf |\div>",
"description_text": "adsffsafs"
}
},
"agent_id": 17001345921,
"change_type": 1,
"planned_end_date": "2021-08-09T22:00:00Z",
"department_id": 17000159772,
"requester_id": 17001357715,
"category": "Software",
"group_id": 17000291204,
"status": 1,
"email": "email@company.com",
"planned_start_date": "2021-08-09T21:00:00Z",
"risk": 1
}
I tried also skipping characters and differente formatting on the html inside description_html but haven’t gotten it to work.

Thanks,
Orlando